linux-ix-slaves like to have multiple buildbots

RESOLVED DUPLICATE of bug 619082

Status

RESOLVED DUPLICATE of bug 619082
8 years ago
5 years ago

People

(Reporter: zandr, Assigned: dustin)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildslaves])

(Reporter)

Description

8 years ago
I've seen a few alerts today from linux-ix-slave machines in the form

PROCS WARNING: 2 processes with command name buildbot

linux-ix-slave03 has been in and out of this state twice, 42 has been in and out once, and 39 and 41 are still there.
Are they staying in that state for long?  Do you know what the text of the check is?  I think there were some false positives along those lines if the check happened to occur while run-puppet-and-buildbuild.sh and buildbot (2 processes) were both running.

I'll take a look tomorrow.
Assignee: nobody → dustin
Whiteboard: [buildslaves]
(Reporter)

Comment 2

8 years ago
An hour at minimum, ten hours is common, some have been that way for a day.

I'll dig up the details of the check when I get to the office.
I had a look - dupe of a known bug.  Which I'll bump the priority on.  Is there a way to silence the warning until that point?
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 619082
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.