Unable to activate the awesome bar with the shortcut key F6 with "Tabs on Top"

RESOLVED DUPLICATE of bug 249735

Status

()

RESOLVED DUPLICATE of bug 249735
8 years ago
8 years ago

People

(Reporter: srinivas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b9pre) Gecko/20110106 Firefox/4.0b9pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b9pre) Gecko/20110106 Firefox/4.0b9pre

Unable to activate the awesome bar with the shortcut key F6 with "Tabs on Top"

Reproducible: Always

Steps to Reproduce:
1.Open firefox
2.Check if "Tabs on Top" option is selected, if not select it 
3.Now press shortcut/function key F6
Actual Results:  
After pressing F6, the tab title is selected

Expected Results:  
Awesome bar should be selected and activated
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 249735
You need to log in before you can comment on or make changes to this bug.