If i have 7 tabs open and i try to open 1 more using the plus sign it focus on it only at the center of the cross

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Alexander Talavari, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8) Gecko/20100101 Firefox/4.0b8
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8) Gecko/20100101 Firefox/4.0b8

If i have 7 tabs open and i try to open 1 more using the plus sign it focus on it only at the center of the cross.In less than 7 or 8 and more tabs i can focus on the whole area of the new tab button and not only in the cross

Reproducible: Sometimes

Steps to Reproduce:
1.Open 7 different tabs
2.Try to open an 8th tab 
3.Watch the problem
Actual Results:  
I had the problem with the tabs 

Expected Results:  
The bug that i am filing

Work properly

Comment 1

7 years ago
Build identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110117 Firefox/4.0b10pre

Was unable to reproduce issue.
(Reporter)

Comment 2

7 years ago
Cant help.Maybe it is issue on my browser.In MFirefox 4b9 it didnt happen yet.
Thanks Alexander. If the issue reveals feel free to reopen the bug. Closing as WFM for now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.