linux-ix-slave06 has something stuck in its /builds/slave/try-mb-br-andrd-r7-bld/build/configs craw

RESOLVED DUPLICATE of bug 624210

Status

Release Engineering
General
--
major
RESOLVED DUPLICATE of bug 624210
8 years ago
5 years ago

People

(Reporter: philor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
https://build.mozilla.org/buildapi/recent/linux-ix-slave06 says it has failed the last 5 times it tried to do tryserver-mobile-browser-android-r7-build, and the three that I found, including mine, died with

http://tinderbox.mozilla.org/showlog.cgi?log=MozillaTry/1294538225.1294541073.30645.gz

======== BuildStep started ========
remove configs failed
=== Output ===
rm -rf configs
 in dir /builds/slave/try-mb-br-andrd-r7-bld/build (timeout 1200 secs)
 watching logfiles {}
 argv: ['rm', '-rf', 'configs']
...
 closing stdin
 using PTY: True

command timed out: 1200 seconds without output, killing pid 3638
process killed by signal 9
program finished with exit code -1
elapsedTime=1200.682441
(Reporter)

Comment 1

8 years ago
Personally, I think my summary was better, but buildbot.tac.bug624210 says I lose.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 624210
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.