Closed Bug 624296 Opened 9 years ago Closed 6 years ago

mozilla.es offers Fx/Tb modified binaries which ask to pay for their usage

Categories

(Marketing :: Trademark Violations, task, P2, major)

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: Nukeador, Assigned: liz)

References

()

Details

(Whiteboard: legal working on it)

Attachments

(1 file)

Adding Barbara to know how to proceed.
Attached image Modified installer
This is a screenshot from the modified installer which ask the user to send a SMS to be able to continue.
More information.

The company behind this site:

http://begreat.es/secciones/equipo-directivo.html

(Which are also founders of very important sites in Spain as softonic.com and infojobs.com)

Auto-translated page from their "Terms and conditions page":

http://translate.google.com/translate?js=n&prev=_t&hl=es&ie=UTF-8&layout=2&eotf=1&sl=es&tl=en&u=http%3A%2F%2Fmozilla.es%2Fterminos-y-condiciones&act=url
adding tomcat who has been looking into these cases and worked with legal on figuring out if we can take action against them or not.
Hi Nukeador,

looking into this!
Softonic inform us that Alex Serena is no longer related with them since 2000.

Here his twitter account:

http://twitter.com/axelserena

I will try to contact him and ask about this site.
Some comments from users helping us:

"The problem is that the terms and conditions of use makes it clear that what sells is not the program, but:

- Technical support 24 hours online every day.
- Virus Control to verify that the files are free from any kind of malware.
- Review daily discharge and guarantee availability of it.

The installer that you download charge you for an alleged service and it downloads firefox. The icons are not the official ones, but others inspired by them."

The Trademark violation here would be just for the website, in case they don't redistribute modified binaries and just a "downloaded" which downloads the official installer.
Tomcat, if you need more help, like translating an email to Spanish or try to contact him in other ways, let me know.
The domain was sold in a Sedo´s auction one month ago.
mozilla.es redirects me to mozilla-europe.org. Is this solved?
I don´t know why the domain is actually registered under my name. We are checking it with Nic.es
Thanks for the info Axel, we'll need a way to contact the current owners.

Milos, I suppose the current owner redirected the page because the media presure we did these days, but we should contact him to transfer domain ownership to mozilla and avoid future problems.
Nic.es is going to publish the real name of the owner in some hours.
(In reply to comment #13)
> Nic.es is going to publish the real name of the owner in some hours.

Thanks, we'll check it as soon as it's available.
For future reference, the trademark abuse report form is here:
https://www.mozilla.com/en-US/legal/fraud-report/index.html

:-)

Gerv
NIC.es now shows this new information:

DETAILS

Domain Name: Mozilla.es 
Status: Active
ID: 1B3ED5-ESNIC-F5
Owner: Soledad del Valle Echegaray
Email: sidusfirst@gmail.com
Phone: +34 699999999
Creation date: 10/11/2005
Expiration Date: 11/10/2011

ADMINISTRATIVE CONTACT
   wedge
ID: 1B3ED5-ESNIC-F5
Name: Soledad del Valle Echegaray
Email: sidusfirst@gmail.com
 
TECHNICAL CONTACT
   wedge

ID:1B3ED5-ESNIC-F5
Name: Soledad del Valle Echegaray
Email: sidusfirst@gmail.com
 
  
DNS SERVERS
  ns1.dondominio.com
  ns2.dondominio.com
Some bloggers have done a research, and maybe the information could be relevant:

http://translate.google.com/translate?js=n&prev=_t&hl=es&ie=UTF-8&layout=2&eotf=1&sl=es&tl=en&u=http%3A%2F%2Fwww.senyordelcaos.com%2F2011%2F01%2Fwwwmozillaes-estafa-2-parte.html&act=url

The more interesting part is who is behind the SMS service the installed uses, a site called sharewhare.pro which technical contact (Miguel A. Martín) is maybe part of BeGreat:

http://begreat.es/secciones/equipo-directivo.html

Axel, could you confirm us this?
One of our companies in an official domain registrar. Probably in some domains appears our names as technical support. We will prontly check them to avoid misunderstandings.
Thank you for reporting this and for all your research. The Legal team is now working on this and we'll report back.
Assignee: jmartin → liz
Status: NEW → ASSIGNED
Priority: -- → P2
Whiteboard: legal working on it
Axel Serena Lobo has requested that his personal contact details be removed from this bug. Given that the WHOIS info in comment 0 is no longer current, I have hidden this comment. 

The comment used to say:

"mozilla.es site offers Firefox and Thunderbird binaries that once installed ask
the user to pay for its usage.

Domain information according to NIC (authority for ES domains):

<WHOIS INFO REMOVED>"


Please let me know if this causes problems for anyone.

Gerv
The domain is redirecting now to Mozilla Europe, but, has been the domain ownership transferred to mozilla?
The domain is not loading any more, and it seems the owner changed:

Nombre del Dominio 	mozilla.es
Estado 	Activado
Identificador 	1B3ED5-ESNIC-F5
Titular 	Soledad Echegaray del Valle
Fecha de Alta 	10-11-2005
Fecha de Caducidad 	10-11-2013
Agente Registrador 	SCIP
PERSONA DE CONTACTO ADMINISTRATIVO
  	wedge
Identificador 	1B3ED5-ESNIC-F5
Nombre 	Soledad Echegaray del Valle
Email 	sidusfirst@gmail.com
Sorry for not updating this bug. When we looked into this it turned out that it would be quite expensive to purchase the domain name. Since it was pointing at a Mozilla site we decided not to do anything except to monitor it in case problematic content was added in the future. I just checked and the site now seems to be down altogether. I'll ask outside counsel to check whether there's any change in the purchase situation, and if not, we'll just continue monitoring as we have been. I think this bug can be closed.
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.