Closed Bug 624592 Opened 13 years ago Closed 8 months ago

Back Arrow button "greyed" out and unusable (it is there, just unusable)

Categories

(Firefox :: Toolbars and Customization, defect)

3.6 Branch
x86_64
Windows 7
defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: michellebrown5, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

When I log into Firefox and do a search, or type in a URL, or click a link from one page to the next, sometimes the "back arrow" is greyed out, and won't let me click on it to go back to my previous page.  I don't know how to reproduce it.. sometimes it's there, sometimes it's not.

Reproducible: Sometimes

Steps to Reproduce:
1.Get into Firefox
2.Navigate away from a page
3. Try to go back using the back arrow.. but can't because the back arrow is greyed out.
Actual Results:  
The back arrow is greyed out and cannot navigate back to previous page.

Expected Results:  
Stayed on same page, but back arrow should be blue and clickable so that I could go back to my previous page.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.14pre) Gecko/20110119 Namoroka/3.6.14pre

Works for me. Please try if it works fine in safe mode or try by creating a new profile. 
https://support.mozilla.com/en-US/kb/Safe+Mode
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile.
Version: unspecified → 3.6 Branch
Severity: normal → S3

Unable to reproduce

Status: UNCONFIRMED → RESOLVED
Closed: 8 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.