F6 key support in Mozilla Firefox 4+

RESOLVED DUPLICATE of bug 249735

Status

()

--
minor
RESOLVED DUPLICATE of bug 249735
8 years ago
8 years ago

People

(Reporter: mistrz_grzesiek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8) Gecko/20100101 Firefox/4.0b8
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8) Gecko/20100101 Firefox/4.0b8

Well, in previous versions of firefox, a key F6 selects a linkbar. Seems in Beta 4( v7) this's key's not supported. This key was kinda useful for me.

Reproducible: Always

Steps to Reproduce:
1. Just doesn't work at all.
2.
3.
Actual Results:  
Nothing

Expected Results:  
A linkbar should have been selected with whole content.
CTRL+l should do the same

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 249735
You need to log in before you can comment on or make changes to this bug.