Add Hotmail to list of "mailto" webmail options in Applications tab

RESOLVED DUPLICATE of bug 444399

Status

()

Firefox
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 444399
7 years ago
7 years ago

People

(Reporter: Josh Tumath, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110111 Firefox/4.0b10pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10pre) Gecko/20110111 Firefox/4.0b10pre

In the Application preferences, there are currently two webmail services to choose from for "mailto" links. These are Gmail and Yahoo! Mail.

What I am suggesting is that Windows Live Hotmail is added to the default list of possible webmail providers. Last time I checked, Hotmail had over 360 million users worldwide, so I think that it makes sense to include it in the list.



Reproducible: Always
(Reporter)

Comment 1

7 years ago
Whoops. I didn't notice that this was a dupe before I reported this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 444399
You need to log in before you can comment on or make changes to this bug.