[10.5] Flickering in top part of UI when pages are loading

RESOLVED DUPLICATE of bug 621762

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 621762
7 years ago
7 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [4b9])

Seen while running Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0b9) Gecko/20100101 Firefox/4.0b9

STR:
1. Load some pages, including ones that have flash
2. Observe the flickering at the top of the UI

I will attach a screencast in a moment
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 621762
You need to log in before you can comment on or make changes to this bug.