Closed Bug 624941 Opened 9 years ago Closed 9 years ago

About dialog isn't modal but remains always-on-top obscuring the browser window

Categories

(Firefox :: General, defect)

x86
All
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 611955

People

(Reporter: fryn, Unassigned)

References

Details

STR:
Open the about dialog.
See that an update is being downloaded or something else awesome that would make you want to keep the about dialog open for a bit.
Try to browse while the about dialog is still open.
You can interact with the browser window, but the about dialog stays on top, obscuring it. :(

I see this on both Windows XP and Windows 7.
Depends on: 579547
OS: Windows XP → Linux
OS: Linux → All
I can confirm this bug under Windows XP
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 611955
You need to log in before you can comment on or make changes to this bug.