Animated gifs turns to text links

VERIFIED DUPLICATE of bug 32269

Status

()

Core
ImageLib
P3
normal
VERIFIED DUPLICATE of bug 32269
18 years ago
17 years ago

People

(Reporter: matxdr, Assigned: pnunn)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; m18) Gecko/20001208
BuildID:    2000120804

Going on http://www.renodepot.com/f/f-liens-frames.htm
, you'll see at the top right gifs for sections.  If you move your mouse over
the calculator or the tape, instead of seeing animated gif you see the text
link.  Sometimes I have this problem with only the first two, but seen the
problem on all of them

Reproducible: Always
Steps to Reproduce:
visit http://www.renodepot.com/f/f-liens-frames.htm
Move your mouse over the animated gifs at top rigth (tape and calculator)


Actual Results:  You see text link instead of the animation of the GIF

Expected Results:  You should see the GIF animation

Comment 1

18 years ago
Same hapens to me, Windows 2000, build 2000121220 when loading 
http://www.renodepot.com/vimg/menu/t-guide-on.gif. When saving the gif local 
the animation works fine. The animation seems normal, 4 frames with display 
time 15/100th sec.
Looks like the same problem as bug 41107

Comment 2

18 years ago
over to imagelib for duping or triage.
Assignee: asa → pnunn
Status: UNCONFIRMED → NEW
Component: Browser-General → ImageLib
Ever confirmed: true
QA Contact: doronr → tpreston

Comment 3

18 years ago
Sounds like the same problem as bug 32269.
(Reporter)

Comment 4

18 years ago
Right, marking as DUP of 32269


*** This bug has been marked as a duplicate of 32269 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.