Closed Bug 625464 Opened 11 years ago Closed 10 years ago

Automate checking bugzilla for patches that need try runs

Categories

(Release Engineering :: General, defect, P5)

x86
All
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 657828

People

(Reporter: lsblakk, Unassigned)

References

Details

Ideally something like a 'run-try' flag on an attachment that could be set and a script running that checks bugzilla for the flag, grabs the patch, applies it to the tip of trunk (or perhaps user repo?), pushes it to try, posts the results back to the bug.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 657828
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.