Status

Add-on SDK
General
RESOLVED DUPLICATE of bug 625620
8 years ago
7 years ago

People

(Reporter: dbuc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
This adds 'module' and 'module.exports', and makes the latter assignable. It also adds 'module.id', equal to the short module name (I don't think we should commit to sticking with this value of module.id for the long term: it might be better to use something else).
Component: Jetpack SDK → General
Product: Mozilla Labs → Add-on SDK
QA Contact: jetpack-sdk → general
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 625620
You need to log in before you can comment on or make changes to this bug.