Interface is frozen on launch and items cannot be interacted with (OS X/GT 330M )

RESOLVED DUPLICATE of bug 603134

Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 603134
9 years ago
9 years ago

People

(Reporter: saladbar821, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_6; en-US) AppleWebKit/534.10 (KHTML, like Gecko) Chrome/8.0.552.237 Safari/534.10
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b9) Gecko/20100101 Firefox/4.0b9

I saw this start with 4.0b8 and it's continued into b9. I recently upgraded my Mac and now I'm having issues with launching Firefox. After launch the page remains white and you cannot interact with the interface. Firefox is working in some respect (if you hide it and reopen it, or open a menu you'll see the true content of the page), however it's relatively unusable. The Sync setup also does not work.

Reproducible: Always

Steps to Reproduce:
1. Launch Firefox
2.
3.
Actual Results:  
The page appears white and the tab and address bars are not able to be interacted with.

Expected Results:  
The program would load successfully and the home page would be displayed and the UI would be workable.

Model Name:	MacBook Pro
  Model Identifier:	MacBookPro6,2
  Processor Name:	Intel Core i7
  Processor Speed:	2.66 GHz
Reporter

Comment 1

9 years ago
Oh, forgot to add that this does not exists with the latest public build of FF3.
Reporter

Comment 3

9 years ago
Okay, so running in safe mode does make it work while it's in it. Disabling addons doesn't help, nor does resetting toolbars.

I did discover that Firefox is once again usable if you change the size of the window; however this must be done each time you launch.
OS: Mac OS X → Windows 7
The safemode is doing more than just disabling the addons.
Please disable the hardware acceleration in tools/options/advanced/general and restart Firefox.
Please post the graphic section from about:support if that makes it work.
Reporter

Comment 5

9 years ago
That did indeed make this work. Here's that info from after the change:

Adapter Description 0x22600,0x24300,0x20400
Vendor ID 0000
Device ID 0000
Adapter RAM
Adapter Drivers
Driver Version
Driver Date
Direct2D Enabled false
DirectWrite Enabled false
WebGL Renderer NVIDIA Corporation -- NVIDIA GeForce GT 330M OpenGL Engine -- 2.1 NVIDIA-1.6.26
GPU Accelerated Windows 0/1

On a somewhat unrelated note, disabling that brought back an old graphics glitch that used to come up a while back: http://cl.ly/3Q2Q1x3T3L3L3g3l1b2p

It's sporadic and I have no idea what actually causes it. Sometimes it happens opening tabs, sometimes typing text on a page or in the address bar.
Component: General → Graphics
Product: Firefox → Core
QA Contact: general → thebes
Summary: Interface is frozen on launch and items cannot be interacted with → Interface is frozen on launch and items cannot be interacted with (OS X/GT 330M )
This sounds very much like bug 603134 to me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 603134
You need to log in before you can comment on or make changes to this bug.