Closed Bug 62599 Opened 21 years ago Closed 18 years ago

Mail headers window does not have options for all fields

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3)

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 36492

People

(Reporter: dr, Assigned: sspitzer)

Details

The mail headers pane for my inbox can currently have the following fields shown:

  Thread
  Subject
  Sender
  Read
  Date
  Priority
  Flag
  Status
  Size
  Unread
  Total
  Order Received

I would like to be able to sort by recipient, since I'm on several mailing
lists, but that option isn't listed. Likewise, in my sent box, the "sender"
field is replaced by a "recipient" field, but the list of options still shows
only sender.

There are other fields which could potentially be displayed as well
(content-type, mailer, etc.) which might be of use to some people.
QA Contact: esther → nbaca
Summary: Mail headers window does not have options for all fields. → Mail headers window does not have options for all fields. (RFE for user defined columns)
This isn't an RFE for user-defined columns. Consider my comments about
content-type and mailer columns part of a different bug, I guess. My only real
problem with our "standard" columns is that in normal folders you can't view the
recipient, and in sent folders you can't view the sender (although the menu item
for selecting columns does erroneously say sender instead of recipient).
Summary: Mail headers window does not have options for all fields. (RFE for user defined columns) → Mail headers window does not have options for all fields
reassigning to sspitzer
Assignee: putterman → sspitzer
accepting.
Status: NEW → ASSIGNED
I'd like to be able to see both Sender and Recipient, and to be able to sort 
based on any.

For "Sent" folders, Mozilla could have an option to select if it should invert 
Sender<->Recipient.

As I have lots of mail addresses, this has been on my wish list for a looooong 
time...
"Recipient" column was added quite some time ago.  No other specific request is 
made in this bug, so duping.

*** This bug has been marked as a duplicate of 36492 ***
Status: ASSIGNED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.