Closed Bug 626090 Opened 9 years ago Closed 9 years ago

ff4b9 leaving white boxes where GUI elements should be

Categories

(Firefox :: General, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 623852

People

(Reporter: wes, Unassigned)

Details

As I surf around, no place special, I keep getting white boxes instead of form elements, graphics, etc. Mousing over the box reveals the element.

I have 5GB free disk and 1GB free RAM.  Running on Leopard.

I can't really explain this any better, so I took a YouTube video.
Oh, yes, the YouTube link is: http://www.youtube.com/watch?v=FAj_dowyLPI

And, holy cow, as I was about to save this comment, the whole textarea I just typed in vanished!
Please disable the hardware acceleration in preferences/advanced/general and restart Firefox. Post the graphic section in about:support if that fixed your problem.

Try http://support.mozilla.com/en-US/kb/Safe+Mode if it didn't help.

BTW: Is this report for FF4.0b9 or for the trunk ?
Matti - 

This report is for FF4.0b9.  I am able to reproduce the problem easily even with hardware acceleration turned off and the browser in safe mode.

Incidentally, I found a better way to repro than what I posted in the video; all I have to do is view the release notes and drag my mouse around the screen (especially on top of hyperlinks) to cause bits of the display to vanish and reappear.
Follow up - I just did a little minefield bisecting. This is present on b9 minefield builds (no surprise) but vanishes with the earliest b10 build I could find, http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2011-01-11-03-mozilla-central/firefox-4.0b10pre.en-US.mac64.dmg

Hopefully this has been fixed rather than fluked, although I can't find a bug or revelent-looking check-in in that timeframe.
No! I take it back! It's present in that particular minefield build, it's just harder to reproduce. *argh*
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 623852
(In reply to comment #6)
> 
> *** This bug has been marked as a duplicate of bug 623852 ***

That said, assuming you have hardware accelerating off (see about:support).
You need to log in before you can comment on or make changes to this bug.