Distorted Personal Toolbar Folder

VERIFIED DUPLICATE of bug 62631

Status

P3
trivial
VERIFIED DUPLICATE of bug 62631
18 years ago
14 years ago

People

(Reporter: chitkara, Assigned: bugs)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.12-20 i686; en-US; 0.6) Gecko/20001205
BuildID:

Basically what happens is that - If I use a symbolic link between
Mozilla/5.0 and Netscape Navigator 4.73 to share a common html file for
bookmarks. Next,if I modify the properties of any item from the
Personal Toolbar Folder in Mozilla. This particular item then appears
distorted in Netscape Navigator.So the bug is that Mozilla has
problems when sharing a common html bookmarks file with Netscape
Navigator 4.73.

Reproducible: Always
Steps to Reproduce:
1. Go to "Bookmarks".
2. Make the selection "Manage Bookmarks".
3. Next change the property of any item from the "Personal Toolbar
   Folder". (I did not experiment with items other than this folder).
4. Open Netscape Navigator and see the distorted item in the "
   Personal Toolbar Folder".

Note - There is a symbolic link i.e the bookmarks.html in the .mozilla
   folder refers to the file in the .netscape folder.
   There is a set "true" for all read-write-and-execute on this file.

Actual Results:  > Distorted Personal Toolbar Folder

Expected Results:  Should not have distored the items from "Personal Toolbar Folder"
in Netscape.

Updated

18 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 62631 ***
verfied, twice send
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.