msnbc home page looks wrong on fennec 4.0b3 (Sprint EVO)

RESOLVED DUPLICATE of bug 63895

Status

Firefox for Android Graveyard
General
RESOLVED DUPLICATE of bug 63895
8 years ago
5 years ago

People

(Reporter: joduinn, Unassigned)

Tracking

Trunk
x86
Android

Details

Stuart found a couple of existing fennec bugs about msnbc, (and thought there was a bug pushed to evangelism) but we couldnt find anything that matches exactly this, so stuart asked me to file to track. 

Attached screenshot was of Fennec4.0b3 on Android, browsing to msnbc.com. This screenshot was taken after page loaded - no scrolling/panning.
Stuart thinks this is unlikely to block b4 freeze later this week, but this could block final release, depending on cause.
tracking-fennec: --- → ?

Comment 2

8 years ago
i filed bug 611176, which was duped to bug 63895.  related?  (no screenshot attached in comment 0, so can't tell)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 63895
(Assignee)

Updated

5 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.