Closed Bug 627059 Opened 10 years ago Closed 10 years ago

Findbar displaced

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(fennec2.0b4+)

VERIFIED FIXED
Tracking Status
fennec 2.0b4+ ---

People

(Reporter: martijn.martijn, Assigned: vingtetun)

Details

Attachments

(1 file)

I'm seeing this on Android and Maemo nightly builds. Probably a recent regression (from yesterday).

The findbar is displaced, it's not on the bottom of the viewport anymore, but it seems to be exactly vertically above the height of one findbar.
tracking-fennec: --- → ?
Attached patch PatchSplinter Review
Since the height of the viewable area is now computed _including_ the height of the content navigator we don't need to substract it's height.
Assignee: nobody → 21
Attachment #505103 - Flags: review?(mark.finkle)
Attachment #505103 - Flags: review?(mark.finkle) → review+
please land for b4
tracking-fennec: ? → 2.0b4+
http://hg.mozilla.org/mobile-browser/rev/86d2e0b59767
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
VERIFIED FIX on Build ID: Mozilla /5.0 (Android;Linux armv7l;rv:2.0b10pre)
Gecko/20110120 Firefox/4.0b10pre Fennec /4.0b4pre

Device: Motorola Droid 2 (android 2.2)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.