If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Persona background drawn behind the title bar on Windows XP

RESOLVED DUPLICATE of bug 622366

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 622366
7 years ago
6 years ago

People

(Reporter: Karel Jára, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b9) Gecko/20100101 Firefox/4.0b9
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b9) Gecko/20100101 Firefox/4.0b9

Persona background is drawn behind the title bar on Windows XP as you can see in the attachement.

Reproducible: Always

Steps to Reproduce:
1. Start Firefox.
2. Apply any persona.


Expected Results:  
Persona background should start below the title bar so that the top part of it is not hidden behind the title bar.
(Reporter)

Comment 1

7 years ago
Created attachment 505386 [details]
Screenshot of the problem

Updated

7 years ago
Version: unspecified → Trunk

Comment 2

6 years ago
Reporter -> Are you still experiencing this issue with the latest version of Firefox 5?
(Reporter)

Comment 3

6 years ago
Yes, I am. The persona is still drawn behind the title bar.
Confirmed against Mozilla/5.0 (Windows NT 5.1; rv:7.0a1) Gecko/20110627 Firefox/7.0a1 ID:20110627030739

* Windows XP with non-classic Theme
* Menu Bar: off
* Tab on top: off

I presume this is happening since the "Firefox renders the Titlebar on its own"-Stuff landed ....

Anyways, Menubar = off for WinXP is non-default.
Addition: with "Tabs on top" set there's a Cut of the Persona's Top too, but minimal in Comparison to the other Case.
Hmpff, duping ...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 622366
You need to log in before you can comment on or make changes to this bug.