Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 587400
7 years ago
7 years ago

People

(Reporter: davida, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Unfortunately, don't know how to reproduce this.  I created some app tabs in the last couple of days (gcalendar, hacker news, gmail), and now they're gone.

Using: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b10pre) Gecko/20110117 Firefox/4.0b10pre
One way this can happen is a result of app tabs not being global across all windows. If you open a new 2nd window it doesn't have any app tabs in it. You can then close the original window with the app tabs and then later on quit the 2nd window closing firefox. Restarting will not restore any app tabs.

If you think this is what happened to you this is a duplicate of bug 587400
(Reporter)

Comment 2

7 years ago
Probably.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 587400
You need to log in before you can comment on or make changes to this bug.