Closed Bug 62746 Opened 20 years ago Closed 20 years ago

"View Source" on the result of a POST issue

Categories

(SeaMonkey :: General, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 55583

People

(Reporter: chip, Assigned: asa)

Details

Executing a "view source" on the resulting of a POST request results in the
source of the page being displayed as if no form variables were submitted.  In
other words, if you go to http://foo.com/blah.cgi then later a POST request
returns you to that .cgi with that URL in the URL entry line, and you view
source, you get the source of the first loading and not the source of the page
returned by the most recent view.
dupe of bug 55583


*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
indeed a dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.