Last Comment Bug 627664 - "word" member is missing in the payload union on 64-bit big-endian
: "word" member is missing in the payload union on 64-bit big-endian
Status: RESOLVED DUPLICATE of bug 618485
:
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: Trunk
: Other Linux
: -- normal (vote)
: ---
Assigned To: general
:
: Jason Orendorff [:jorendorff]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-21 01:55 PST by Dan Horák
Modified: 2011-06-14 13:57 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
add the word member (535 bytes, patch)
2011-01-21 01:55 PST, Dan Horák
gal: review+
Details | Diff | Splinter Review

Description Dan Horák 2011-01-21 01:55:23 PST
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.13) Gecko/20101209 Galeon/2.0.7
Build Identifier: 

the "word" member is missing in the payload union on 64-bit big-endian and build fails on s390x Fedora Rawhide

Reproducible: Always
Comment 1 Dan Horák 2011-01-21 01:55:51 PST
Created attachment 505742 [details] [diff] [review]
add the word member
Comment 2 Wayne Mery (:wsmwk, NI for questions) 2011-06-14 13:52:46 PDT
(In reply to comment #1)
> Created attachment 505742 [details] [diff] [review] [review]
> add the word member

Dan, Chris thinks this was fixed.  Was it patched somewhere else?
Comment 3 Tom Schuster [:evilpie] 2011-06-14 13:55:29 PDT
See here http://hg.mozilla.org/tracemonkey/rev/68203913d04c

*** This bug has been marked as a duplicate of bug 618485 ***
Comment 4 Chris Coulson 2011-06-14 13:56:37 PDT
You beat me to it :)
Comment 5 Chris Coulson 2011-06-14 13:57:06 PDT

*** This bug has been marked as a duplicate of bug 618485 ***

Note You need to log in before you can comment on or make changes to this bug.