Math symbols gifs do not print out correctly

VERIFIED DUPLICATE of bug 12037

Status

()

P3
normal
VERIFIED DUPLICATE of bug 12037
18 years ago
18 years ago

People

(Reporter: iShaterin, Assigned: dcone)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
1. Load the page.
2. Print it out

Error.  Any of the mathematical symbols on the page print out as a black box.
They are all gif's but if I remember correctly mozilla supports gif as a valid
image format.  I tried printing the same page under Netscape 4.75 and the images
printed and were legible.

RedHat  7.0 version 2.2.16-22, Build 2000121116, on a LaserJet III

Comment 1

18 years ago
12037, my friend ! marking duplicate.

*** This bug has been marked as a duplicate of 12037 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe of bug 12037: "[PRINTING TRANS GIF]Color document icons are
printed as black/white or not at all."
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.