Wrong background color for menu bar and tabbar buttons when tabs are in titlebar and Firefox button is on

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
4 years ago

People

(Reporter: vykintasv, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fx4-fixed-bugday])

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110121 Firefox/4.0b10pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b10) Gecko/20100101 Firefox/4.0b10

This may combine two different issues (menu bar background color and tab bar button highlight color) but they look similar to me.

Reproducible: Always

Steps to Reproduce:
Wrong menu bar background color:
1. Have Firefox button visible and tabs drawn in titlebar
2. Hit Alt to see the menu bar

Wrong tab bar buttons background color:
1. Have tabs drawn in titlebar
2. Hover over any button on the tab bar
Actual Results:  
Background color is different than of the rest of the titlebar
(Reporter)

Comment 1

8 years ago
Created attachment 506098 [details]
screenshot showing the issue
(Reporter)

Updated

8 years ago
Blocks: 572160

Updated

8 years ago
Version: unspecified → Trunk

Comment 2

8 years ago
Confirmed
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [fx4-fixed-bugday]

Updated

8 years ago
Duplicate of this bug: 634253

Comment 4

4 years ago
This was fixed by Australis.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.