Closing Firefox with multiple tabs open and browser.tabs.warnOnClose=true doesn't warn

RESOLVED DUPLICATE of bug 627705

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 627705
7 years ago
7 years ago

People

(Reporter: jdm, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
I've got a bunch of tabs open, and neither ALT+F4 nor Ctr+Q show me any warning when closing the window.
(Reporter)

Updated

7 years ago
blocking2.0: --- → ?
This is by design, you need to flip browser.warnOnQuit to true, b.t.warnOnClose is only for secondary windows, not when closing the last window and hence quitting. For more info see http://blog.zpao.com/post/2854700249/just-quit-it
Status: NEW → RESOLVED
blocking2.0: ? → ---
Last Resolved: 7 years ago
OS: Linux → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Duplicate of bug: 627705
You need to log in before you can comment on or make changes to this bug.