Firefox hangs / freezes when mouse is stationary and resumes when mouse is moved

RESOLVED DUPLICATE of bug 627084

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 627084
8 years ago
7 years ago

People

(Reporter: nicholas.bruno, Unassigned)

Tracking

3.6 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.3 NET_mmhpset ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.3 NET_mmhpset ( .NET CLR 3.5.30729; .NET4.0C)

When browsing any web page or viewing Flash videos from Youtube, Firefox freezes until the mouse is moved, at which point it will continue loading. 

For example, positioning the mouse over the Home icon and clicking will begin to load my home page. The tab displays "Loading..." but the animated circle icon freezes. It is not an issue of connection or speed as my homepage is Google, and I can load Google near instantaneously if I constantly move the mouse after pressing Home. If I press Home, and then leave the mouse stationary, Google never loads. It is not until I move the mouse that the page begins to render.

Another example is when watching Youtube videos. A video will load in the player, and I can press the play button. However, if I don't keep the mouse in motion, the video freezes. When I move the mouse after the video has been frozen (say the video has been frozen for 2 seconds), the video jumps ahead 2 seconds and will only continuously play if the mouse is in motion.

Reproducible: Sometimes

Steps to Reproduce:
1. Attempt to view any web page or flash video
Actual Results:  
The requested content freezes and Firefox fails to load until the mouse is moved. The program does not display "(Not Responding)" in the header.

Expected Results:  
The requested content to load normally without any abnormal delay.

I am on a laptop using the touchpad for the mouse.

Extensions / Add-ons installed and enabled:
Adblock Plus
Download Statusbar
Firebug
Greasemonkey
IE Tab Plus
Java Console
Web Developer
Is your Issue reproducible Extension-less in Safe-Mode and/or using a new Profile?
https://support.mozilla.com/en-US/kb/Safe+Mode
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile
Version: unspecified → 3.6 Branch
(Reporter)

Comment 3

7 years ago
Sounds extremely similar if not identical to 627084
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 627084

Comment 4

7 years ago
I think I might of found  a solution if it is the first time it is happening to you restart your computer and try again if that dosnt work check for a virus in your computer to check for a virus use Norton http://us.norton.com/index.jsp or avast http://www.avast.com/en-ca/index avast is free but Norton will do a better job at finding and remove a virus your choice if thereis no virus it could be a Corrupt registry to fix this use reginout http://www.reginout.com/ reginout is free and if none of that works just use internet explorer to play videos hope this helps to email me my email address is below thanks  
kagazuda@yahoo.ca
You need to log in before you can comment on or make changes to this bug.