Moving bookmark folder to itself cause its deletion.

VERIFIED DUPLICATE of bug 53403

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED DUPLICATE of bug 53403
17 years ago
13 years ago

People

(Reporter: Prisacari Sergey, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)

Comment 1

17 years ago
dup of 53403

Comment 2

17 years ago
dup of 53403

Comment 3

17 years ago
Ooop sorry dup of my comment too

Comment 4

17 years ago
Thanx Gilles for finding this.

*** This bug has been marked as a duplicate of 53403 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.