All users were logged out of Bugzilla on October 13th, 2018

"Copyright" text is displayed over "Password" field in mail.yahoo.com

RESOLVED DUPLICATE of bug 607417

Status

P2
normal
RESOLVED DUPLICATE of bug 607417
8 years ago
8 years ago

People

(Reporter: ahoza, Unassigned)

Tracking

Trunk
ARM
Maemo

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 506734 [details]
Screenshot

Device: Nokia N900
Build ID: Mozilla /5.0 (Maemo;Linux armv7l;rv:2.0b10pre)Gecko/20110125 Firefox/4.0b10pre Fennec /4.0b4pre 


Steps to reproduce:

1. Have device's hard keyboard open
2. Go mail.yahoo.com
3. Tap in "Yahoo! ID" field


Expected results:
Page is displayed correctly.

Actual results:
"Copyright" text is displayed over "Password" field (see screenshot)
Looks like some kind of absolute or relative positioning

Updated

8 years ago
tracking-fennec: --- → 2.0+
Priority: -- → P2
Is this Maemo only? Do we already have a bug for relative positioning issues?
This is a position fixed bug.
Depends on: 607417
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 607417
You need to log in before you can comment on or make changes to this bug.