IP number:port number doesn't work in a URL

VERIFIED DUPLICATE of bug 51237

Status

()

Core
Networking
P3
normal
VERIFIED DUPLICATE of bug 51237
17 years ago
17 years ago

People

(Reporter: oseberg, Assigned: Gagan)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
If I put in a URL in http://IP:Port/ format, the browser ignores the port
number and goes to port 80 instead. If I put in a domain name, then the
port number works fine.

Comment 1

17 years ago
related to bug 51237, if not a dup. Reassigning.
Assignee: asa → gagan
Component: Browser-General → Networking
QA Contact: doronr → tever

Comment 2

17 years ago
Also related: 46552 "home does not work if set to ip:port"

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 51237 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.