Closed Bug 629313 Opened 11 years ago Closed 11 years ago

browser starts to refresh the page every 2 seconds when there are email messages open in the message frame.

Categories

(Firefox :: General, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 627729

People

(Reporter: jeferson_matana, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10) Gecko/20100101 Firefox/4.0b10
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10) Gecko/20100101 Firefox/4.0b10

After I open a email message in hotmail, the browser starts to refresh the page every 2 seconds. 
This turns impossible to read the message, since every time you try use the scroll bar to read the rest of the email, the page reloads and back to the top again.
Also while that happens, it slows down firefox.

Reproducible: Always

Steps to Reproduce:
1. Login to a hotmail account
2. Open an email.
3. Now the browser starts to refresh
Actual Results:  
Firefox tab shows the icon that inform the page is reloading. It happens every 2 seconds approximately.
This turns impossible to read the message, since every time you try use the scroll bar to read the rest of the email, the page reloads and back to the top again.
Also while that happens, it slows down firefox.

Expected Results:  
Just load the page and then stop.

about:buildconfig
Source

Built from http://hg.mozilla.org/mozilla-central/rev/bb9089ae2322
Build platform
target
i686-pc-mingw32
Build tools
Compiler 	Version 	Compiler flags
d;D:\mozilla-build\msys\mozilla-build\python25\python2.5.exe -O e;D:\mozilla-build\msys\builds\moz2_slave\rel-cen-w32-bld\build\build\cl.py cl 	14.00.50727.762 	-TC -nologo -W3 -Gy -Fdgenerated.pdb -DNDEBUG -DTRIMMED -Zi -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1
d;D:\mozilla-build\msys\mozilla-build\python25\python2.5.exe -O e;D:\mozilla-build\msys\builds\moz2_slave\rel-cen-w32-bld\build\build\cl.py cl 	14.00.50727.762 	-GR- -TP -nologo -Zc:wchar_t- -W3 -Gy -Fdgenerated.pdb -wd4800 -DNDEBUG -DTRIMMED -Zi -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1
Configure arguments

--enable-application=browser --enable-update-channel=beta --enable-update-packaging --enable-jemalloc --enable-tests --enable-official-branding
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 627729
You need to log in before you can comment on or make changes to this bug.