Last Comment Bug 629634 - Crash [@ ffplugin.dll@0x19d0c4 ][@ _purecall | ffplugin.dll@0x19d0c8 ][@ ffplugin.dll@0x19caa4 ][@ ffplugin.dll@0x19cf04 ][@ ffplugin.dll@0x173ee4 ][@ ffplugin.dll@0x174524 ][@ ffplugin.dll@0x175244 ][@ ffplugin.dll@0x173ed4 ] with Bandoo 5.0 or 6.0
: Crash [@ ffplugin.dll@0x19d0c4 ][@ _purecall | ffplugin.dll@0x19d0c8 ][@ ffpl...
Status: RESOLVED FIXED
[softblocker][fixed by Bandoo extensi...
: crash, topcrash
Product: Firefox
Classification: Client Software
Component: Extension Compatibility (show other bugs)
: unspecified
: All All
: -- critical with 1 vote (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
: 608378 (view as bug list)
Depends on: 523784 633609 637448
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-28 02:39 PST by Scoobidiver (away)
Modified: 2011-06-13 10:01 PDT (History)
15 users (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
.x+
wanted


Attachments

Description Scoobidiver (away) 2011-01-28 02:39:20 PST
It is a residual crash signature that exists in 3.6 and the trunk.
With combined signature, it is #8 top crasher in 4.0b10.
I guess it is a Bandoo bug and not a Javacript one.

Signature	FFPlugin.dll@0x19d0c4
UUID	84612a98-ed7b-4aa4-a4af-da55b2110127
Time 	2011-01-27 22:02:13.721380
Uptime	8049
Last Crash	49259 seconds (13.7 hours) before submission
Install Age	97714 seconds (1.1 days) since version was first installed.
Product	Firefox
Version	4.0b10
Build ID	20110121161358
Branch	2.0
OS	Windows NT
OS Version	5.1.2600 Service Pack 3
CPU	x86
CPU Info	GenuineIntel family 6 model 15 stepping 13
Crash Reason	EXCEPTION_ACCESS_VIOLATION_READ
Crash Address	0x9
App Notes 	AdapterVendorID: 8086, AdapterDeviceID: 2772, AdapterDriverVersion: 6.14.10.4906

Frame 	Module 	Signature [Expand] 	Source
0 	FFPlugin.dll 	FFPlugin.dll@0x19d0c4 	
1 	xul.dll 	NS_InvokeByIndex_P 	xpcom/reflect/xptcall/src/md/win32/xptcinvoke.cpp:102
2 	xul.dll 	XPC_WN_CallMethod 	js/src/xpconnect/src/xpcwrappednativejsops.cpp:1593
3 	mozjs.dll 	CallCompiler::generateNativeStub 	js/src/methodjit/MonoIC.cpp:666
4 	mozjs.dll 	js::mjit::ic::NativeCall 	js/src/methodjit/MonoIC.cpp:873
5 		@0x1e2adb5d 	
6 	mozjs.dll 	js::mjit::EnterMethodJIT 	js/src/methodjit/MethodJIT.cpp:748
7 	mozjs.dll 	CheckStackAndEnterMethodJIT 	js/src/methodjit/MethodJIT.cpp:774
8 	mozjs.dll 	js::mjit::JaegerShot 	js/src/methodjit/MethodJIT.cpp:791
9 	mozjs.dll 	js::RunScript 	js/src/jsinterp.cpp:654
10 	mozjs.dll 	js::Invoke 	js/src/jsinterp.cpp:737
11 	mozjs.dll 	js::ExternalInvoke 	js/src/jsinterp.cpp:858
12 	mozjs.dll 	js::JSProxyHandler::call 	js/src/jsproxy.cpp:248
13 	mozjs.dll 	JSCrossCompartmentWrapper::call 	js/src/jswrapper.cpp:601
14 	mozjs.dll 	js::JSProxy::call 	js/src/jsproxy.cpp:810
15 	mozjs.dll 	js::proxy_Call 	js/src/jsproxy.cpp:1062
16 	mozjs.dll 	js::Invoke 	js/src/jsinterp.cpp:693
17 	mozjs.dll 	js::ExternalInvoke 	js/src/jsinterp.cpp:858
18 	mozjs.dll 	JS_CallFunctionValue 	js/src/jsapi.cpp:5019
19 	xul.dll 	nsXPCWrappedJSClass::CallMethod 	js/src/xpconnect/src/xpcwrappedjsclass.cpp:1700
20 	xul.dll 	nsXPCWrappedJS::CallMethod 	js/src/xpconnect/src/xpcwrappedjs.cpp:588
21 	xul.dll 	PrepareAndDispatch 	xpcom/reflect/xptcall/src/md/win32/xptcstubs.cpp:114
22 	xul.dll 	SharedStub 	xpcom/reflect/xptcall/src/md/win32/xptcstubs.cpp:141
23 	xul.dll 	nsEventListenerManager::HandleEventSubType 	content/events/src/nsEventListenerManager.cpp:1114

More reports at:
http://crash-stats.mozilla.com/report/list?range_value=2&range_unit=weeks&signature=FFPlugin.dll%400x19d0c4
http://crash-stats.mozilla.com/report/list?range_value=2&range_unit=weeks&signature=_purecall%20|%20FFPlugin.dll%400x19d0c8
http://crash-stats.mozilla.com/report/list?range_value=2&range_unit=weeks&signature=FFPlugin.dll%400x19caa4
Comment 1 Scoobidiver (away) 2011-02-05 05:31:05 PST
With combined signatures, it is now a virtual #5 top crasher in 4.0b10 over the last week.
Comment 2 Justin Scott [:fligtar] 2011-02-09 14:02:58 PST
Can someone provide the block ranges and GUID that we need to block for this?
Comment 3 Scoobidiver (away) 2011-02-09 14:52:32 PST
> Can someone provide the block ranges and GUID that we need to block for this?
extension id: firefox@bandoo.com 
version: 5.0
Firefox versions: 3.7a1pre and higher
Comment 4 Justin Scott [:fligtar] 2011-02-09 17:37:31 PST
Kev, can you reach out to them?

Softblocked on staging:

    <emItem id="firefox@bandoo.com">
      <versionRange minVersion="5.0" maxVersion="5.0" severity="1">
        <targetApplication id="{ec8030f7-c20a-464f-9b0e-13a3a9e97384}">
           <versionRange minVersion="3.7a1pre" maxVersion="*"/>
        </targetApplication>
      </versionRange>
    </emItem>
Comment 5 Kev Needham [:kev] 2011-02-09 17:58:55 PST
Not many avenues available. Their "terms@bandoo.com" email bounces, so I have filed a notice about the crashers and this bug through their "Contact Us" link on the website and to support@bandoo.com. I'll update if I hear anything back.
Comment 6 Justin Scott [:fligtar] 2011-02-11 13:33:22 PST
Once bug 633609 is fixed to update the website, I'll push this live.
Comment 7 Scoobidiver (away) 2011-02-13 03:13:37 PST
According to bug 608378, it would be good to also block-list it in 3.6.
Comment 8 Scoobidiver (away) 2011-02-17 05:34:33 PST
Now it is #6 top crasher in 4.0b11 and #15 top crasher in 3.6.13.
If you add bug 608378 signature, it is #3 top crasher in 4.0b11 and #4 top crasher in 3.6.13.
Comment 9 Daniel Veditz [:dveditz] 2011-02-18 10:20:14 PST
Sure, please blocklist for FF3.6, but it doesn't need to block the release.
Comment 10 Kyle Huey [:khuey] (khuey@mozilla.com) 2011-02-28 07:06:33 PST
What's the status here?  Bug 633609 is fixed, and this whiteboard says the block is planned for 2 weeks ago.
Comment 11 Justin Scott [:fligtar] 2011-03-01 23:33:34 PST
Blocked in production. Since it's a bit late at night, my number is in the Mozilla phonebook if there are any issues.
Comment 12 Scoobidiver (away) 2011-03-02 00:25:21 PST
*** Bug 608378 has been marked as a duplicate of this bug. ***
Comment 13 Scoobidiver (away) 2011-03-05 10:23:08 PST
It is supposed to have been fixed since March 1st, but it is not.

Some people still crashes on March 5th:
Signature	FFPlugin.dll@0x19d0c4
UUID	8a2539b7-5345-43d7-8370-621d32110305
Time 	2011-03-05 06:53:15.423691
Uptime	256
firefox@bandoo.com 	5.0 

The crash number for FFPlugin.dll@0x19d0c4 signature does not decrease significantly (some crashes are due to long sessions started before the blocklisting):
20110305: 256
20110304: 265
20110303: 397
20110302: 665
20110301: 595
20110228: 544
20110227: 345
20110226: 60
Comment 14 Joe Drew (not getting mail) 2011-03-07 12:15:01 PST
This is trending down; it's probably just taking a while for the blocklist entries to make their way out to users.
Comment 15 Joe Drew (not getting mail) 2011-03-07 12:15:23 PST
If this doesn't continue to trend down, please reopen.
Comment 16 chris hofmann 2011-03-08 14:06:40 PST
hard to say if this is having a significant overall impact on FFPlugin.dll crashes.  they are down from the first of the month, but still at about the same level as early feb.

date     crashes at
         FFPlugin.dll
20110201 2170
20110202 2071
20110203 2555
20110204 2489
20110205 2281
20110206 2223
20110207 2591
20110208 2592
20110209 2514
20110210 2443
20110211 2228
20110212 2144
20110213 2658
20110214 2408
20110215 2289
20110216 2808
20110217 2714
20110218 2804
20110219 2570
20110220 2780
20110221 2808
20110222 2695
20110223 2921
20110224 2945
20110225 2822
20110226 2824
20110227 2984
20110228 2956

20110301 2912
20110302 2700
20110303 2298
20110304 2051
20110305 2081
20110306 2144
20110307 2104

I think we need to look for more posible things to block.  seeing if I can get some data...
Comment 17 chris hofmann 2011-03-08 14:39:22 PST
it looks like in Bug 633609 we only blocked Bandoo to  version 5.0 or at least thats what http://www.mozilla.com/en-US/blocklist/ shows

Bandoo, version 5.0 for Firefox 3.6a1pre and higher. Reason: high crash volume (see bug 629634)

I'm seeing a 95%+ hit rate on FFPluing.dll crashes where Bandoo 6.0 is around.

Was there a reason we decided not to block 6.0?

./get-module-info.sh FFPlugin.dll BandooRes.dll 20110307*
http://crash-stats.mozilla.com/report/index/0c2de74f-a2c7-4fc0-96d2-193002110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0bfa4ae6-b512-4e2d-8231-aa4222110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0bd50471-bff2-4544-bc4e-21ed62110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0bced268-bc18-4818-aaaf-6e80e2110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0bc70417-307c-43ed-8043-98ce42110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0bc55ae8-6c65-464f-8dde-be0e32110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0b9a6cd9-811c-4390-a181-f5ab82110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0b8b9314-a20b-4b2c-8ebc-88e802110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0b6561f6-4b83-4c8b-9b98-39f8c2110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0b5e6cda-7e3d-41b7-85d5-420cf2110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0b5c7381-693e-495e-b4d9-aa5952110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0b59d12d-0f7a-41a0-8606-be5582110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0b2a9e03-7833-4e00-b948-f331c2110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0ae9f2c5-eb74-422c-b160-f2dd22110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0ab0e86a-51c8-4c28-a83e-e23432110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0a769a72-6a8b-47f2-b3bd-46a392110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0a5f725c-e86b-4e6b-8a2f-ec2fc2110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0a3aa6ac-0cef-4208-8e6e-7f21a2110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0a2086a9-415f-4a08-b4e5-e6e7e2110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0a1e8f9b-cf4e-4f28-b5f1-d22612110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0a128857-6b5d-4f6b-88db-a54bb2110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0a0e5af2-915b-4542-bb09-660672110307
http://crash-stats.mozilla.com/report/index/09f63fad-9dd3-4f24-9c3c-644c42110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/09f217be-dfcd-45c4-9310-3a8642110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/09b11b42-72a7-4f40-a6cd-509482110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/09af94e2-8beb-4a80-82cf-8c0d62110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/09ac90e3-8f45-40d7-9639-565922110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/097ce5c2-525b-4ae4-b239-813972110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0968781e-e23c-4778-9dc7-9407c2110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/094f66e4-7276-4174-be0f-643c92110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/09484661-f4c4-4925-b199-e96a92110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/092dc2a1-3244-4bc5-a514-92c2e2110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/090f691b-493e-47c4-9fdc-1a16a2110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/090abd7b-b13e-47bf-9492-755d12110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/08e70583-24a6-44e1-a1f7-e37092110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/08d7c348-12c5-4ac3-8f40-8e5012110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/08c23ffa-af07-4706-8422-ee9a82110307
http://crash-stats.mozilla.com/report/index/08948d98-51ec-476f-b740-8451e2110307	BandooRes.dll	6.0.0.0
http://crash-stats.mozilla.com/report/index/0870aac2-19fd-47a6-ba45-ecaa22110307	BandooRes.dll	6.0.0.0
Comment 18 chris hofmann 2011-03-08 16:28:54 PST
out of 1000 FFPlugin reports we also have some addons that might be named only by uuid that are installing the bandoores.dll that show up in high volume.

 255      {7FF99715-3016-4381-84CE-E4E4C9673020}</td  1.0

CLSID: 	{7FF99715-3016-4381-84CE-E4E4C9673020}
Name: 	Searchqu Toolbar
Filename: 	SearchquDx.dll
Location: 	%ProgramFiles%\Windows Searchqu Toolbar\ToolBar
Description: 	Searchqu Toolbar, stealth installed, bundled with software from bandoo.com


 170      {972ce4c6-7e08-4474-a285-3208198ce6fd}</td  3.6.15
 137      {1FD91A9C-410C-4090-BBCC-55D3450EF433}</td  2.0

shareazaweb search plugin?
FF - prefs.js..browser.search.selectedEngine: "Shareaza Web Search"
FF - prefs.js..browser.search.useDBForOrder: true
FF - prefs.js..browser.startup.homepage: "http://search.shareazaweb.com/"
FF - prefs.js..extensions.enabledItems: {1FD91A9C-410C-4090-BBCC-55D3450EF433}:2.0


  76      {972ce4c6-7e08-4474-a285-3208198ce6fd}</td  3.6.13
  55      m3ffxtbr@mywebsearch.com</td    1.1  
  32      {ABDE892B-13A8-4d1b-88E6-365A6E755758}</td  14.0.1
  31      {1FD91A9C-410C-4090-BBCC-55D3450EF433}</td  1.0
  30      {99079a25-328f-4bd4-be04-00955acaa0a7}</td  4.1.0.01
  28      {972ce4c6-7e08-4474-a285-3208198ce6fd}</td  3.6.14
  26      {7b13ec3e-999a-4b70-b9cb-2617b8323822}</td  2.7.1.3
Comment 19 Scoobidiver (away) 2011-03-09 01:51:02 PST
In reply to comment 17
> Was there a reason we decided not to block 6.0?
The extension version of Bandoo 5.0 & 6.0 (dlls versions have not been analyzed) is 5.0 and the extension blocklisting has been preferred.
The related dlls (FFPlugin.dll, BandooRes.dll) seems to load with or without the extension.
Comment 20 christian 2011-03-09 11:46:11 PST
Over to me to give blocklist specifics.
Comment 21 christian 2011-03-10 14:01:17 PST
(In reply to comment #19)
> In reply to comment 17
> > Was there a reason we decided not to block 6.0?
> The extension version of Bandoo 5.0 & 6.0 (dlls versions have not been
> analyzed) is 5.0 and the extension blocklisting has been preferred.
> The related dlls (FFPlugin.dll, BandooRes.dll) seems to load with or without
> the extension.

So if we blocked 5.0 and 6.0 using just the 5.0 block (as they both do seem to identify as 5.0 in the extension, even though the dll identifies as 6.0.0.0), what is there left to do here? Block the dll? If so that's in product and can't be done with the web blocklist and this should be a ride-along at most if we do a RC2 and a .x at least.

I also see crashes in 3.6.15 in comment 17, so perhaps the previous block should have included 3.6.
Comment 22 Scoobidiver (away) 2011-03-10 14:23:51 PST
In reply to comment 21
> I also see crashes in 3.6.15 in comment 17, so perhaps the previous block
> should have included 3.6.
It has included 3.6: Bandoo, version 5.0 for Firefox 3.6a1pre and higher. Reason: high crash volume https://www.mozilla.com/en-US/blocklist/

> what is there left to do here? Block the dll?
Yes, but even with it, it can not necessarily work if the DLL loads through AppInit_DLLs: see bug 614966.

> If so that's in product and can't be done with the web blocklist and this
> should be a ride-along at most if we do a RC2 and a .x at least.
I nominate it.
Comment 23 Justin Scott [:fligtar] 2011-03-10 14:28:20 PST
It's only blocked in 4.0 until the softblock backport is shipped in a 3.6 update. We're still not softblocking anything in 3.6.
Comment 24 Michael Tsukerman 2011-03-13 05:21:15 PDT
Hello,

My name is Michael, I'm running the Bandoo project and trying to resolve this issue which is currently a highest priority for our development team. Sorry for the delay, we had some issues getting your mail.

We couldn't reproduce this crash on our side and need a some additional information. Do you have information about:

1. Full versions of Bandoo that crashed (including build number) or date when the crash reports started to arrive 
2. Is this crash relevant for all FF versions or just started from some specific version?
3. Is it crashes when user is in some specific website? Maybe it crashes more in some sort of websites?

I'm available to answers any of your questions if you need.

Thanks a lot, we appreciate your help. 
Michael.
Comment 25 Scoobidiver (away) 2011-03-13 06:11:37 PDT
In reply to comment 24
> 1. Full versions of Bandoo that crashed (including build number) or date when
> the crash reports started to arrive
Here is the FFPlugin.dll debug identifier by crash signature:
FFPlugin.dll@0x19d0c4: BDA660F88D064455BA194E51501A3ACF1
FFPlugin.dll@0x152bd4: BDA660F88D064455BA194E51501A3ACF1
FFPlugin.dll@0x19caa4: BDA660F88D064455BA194E51501A3ACF1
_purecall | FFPlugin.dll@0x152bd8: C8B07E8F86AC46A687DA92C9178E25341
_purecall | FFPlugin.dll@0x19d0c8: BDA660F88D064455BA194E51501A3ACF1
@0x0 | NS_InvokeByIndex_P: BDA660F88D064455BA194E51501A3ACF1
NS_InvokeByIndex_P: BDA660F88D064455BA194E51501A3ACF1

> 2. Is this crash relevant for all FF versions or just started from some
> specific version?
It happens in Firefox 3.0, 3.5, 3.6, 4.0RC1.
Comment 26 Scoobidiver (away) 2011-03-15 01:35:39 PDT
Chris, can you answer to question 3 in comment 24?
Comment 27 Michael Tsukerman 2011-03-15 03:58:36 PDT
I think we found the problem and gonna release the a fixed version later today. I'll keep you updated.
Comment 29 Michael Tsukerman 2011-03-15 13:06:26 PDT
Thanks all. 

We released the fix a couple of hours ago. I beleive the number of crashes will reduce significantly in a couple of weeks. I'll also check an option of upgrade to accelerate this process.
Comment 30 Scoobidiver (away) 2011-05-06 06:12:07 PDT
With combined signatures, it is #16 top crasher in 4.0.1.

Here is the correlations by extension version for each top crash signature:
* ffplugin.dll@0x19d0c4:
       94% (166/176) vs.   1% (854/74907) firefox@bandoo.com
       94% (166/176) vs.   1% (735/74907) 5.0
          0% (0/176) vs.   0% (119/74907) 5.1
* NS_InvokeByIndex_P:
         81% (50/62) vs.   1% (854/74907) firefox@bandoo.com
         81% (50/62) vs.   1% (735/74907) 5.0
           0% (0/62) vs.   0% (119/74907) 5.1
* ffplugin.dll@0x152bd4:
         94% (60/64) vs.   1% (854/74907) firefox@bandoo.com
         92% (59/64) vs.   1% (735/74907) 5.0
           2% (1/64) vs.   0% (119/74907) 5.1
* _purecall | ffplugin.dll@0x19d0c8:
         94% (46/49) vs.   1% (854/74907) firefox@bandoo.com
         94% (46/49) vs.   1% (735/74907) 5.0
           0% (0/49) vs.   0% (119/74907) 5.1
* ffplugin.dll@0x19caa4:
     92% (22/24) vs.   1% (854/74907) firefox@bandoo.com
         92% (22/24) vs.   1% (735/74907) 5.0
          0% (0/24) vs.   0% (119/74907) 5.1

The ffplugin.dll@0x152bd4 crash signature is not fixed in the Bandoo extension version 5.1.
Comment 31 Michael Tsukerman 2011-05-15 02:35:54 PDT
We are investigating this. For now it looks like this happens on our older versions and not on the fixed one.

We are updating this version. Do you see number of reports goes down?
Comment 32 Scoobidiver (away) 2011-05-15 05:07:41 PDT
(In reply to comment #31)
> Do you see number of reports goes down?
For the last 4 days, I haven't seen any correlations with Bandoo 5.1 for the ffplugin.dll@0x152bd4 crash signature. So it seems to be fixed.
Comment 33 Michael Tsukerman 2011-05-15 07:24:15 PDT
So the problem is gone now?
Comment 34 Scoobidiver (away) 2011-05-15 07:50:06 PDT
(In reply to comment #33)
> So the problem is gone now?
After checking today's correlation file, I see it for another crash signature (but not in the yesterday one):
  ffplugin.dll@0x19cf04|EXCEPTION_ACCESS_VIOLATION_READ (26 crashes)
     88% (23/26) vs.   1% (1926/139909) firefox@bandoo.com
         85% (22/26) vs.   1% (1665/139909) 5.0
          4% (1/26) vs.   0% (261/139909) 5.1
Comment 35 Michael Tsukerman 2011-05-15 07:53:40 PDT
We'll check this.
Comment 36 Michael Tsukerman 2011-05-16 06:30:11 PDT
From what we see all relevnt signatures are from very old Bandoo versions that are not distributed anymore.
Comment 37 Scoobidiver (away) 2011-05-16 07:57:06 PDT
Per comment 36, I close it as fixed.

Note You need to log in before you can comment on or make changes to this bug.