new "Do not track" option should be in the Privacy panel in preferences

RESOLVED DUPLICATE of bug 645063

Status

()

RESOLVED DUPLICATE of bug 645063
8 years ago
8 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
There is now a new option in the Preferences allowing users to indicate web sites that they should not try to track them (Tell web sites I do not want to be tracked), this option should not be in the Advanced panel but in the Privacy panel.

Comment 1

8 years ago
I agree. It don't seems to me a dangerous option that should be restricted to advanced users. 
It would be more discoverable in the privacy panel since it is clearly a privacy feature.

Updated

8 years ago
Depends on: 628198

Updated

8 years ago
Depends on: 630357

Comment 2

8 years ago
Mozilla Firefox 4 Release Candidate Now Available without regard to this bug, too bad :-/
This functionnality will not be very discoberable :
1st : it's deactivate by default
2nd : the setting is not even at its logical place...

Comment 3

8 years ago
sstamm, who implemented the feature agrees.  their just wasn't enough time to impliment in the more complicated privacy panel in time to ship firefox 4.

a future release (hopefully real soon) will move it to a more logical place, that will be easier for users to find and set to send a message to websites that they want a better web.

in the early phases of this we will just need to do a lot of evangelism to create awareness of the feature and how users can change the setting to send a message.

Comment 5

8 years ago
our job is not done until every firefox user reads and understands those pages! ;-)

Comment 6

8 years ago
in 4.x/5.0 we need to make good on the promise here:

http://video.foxbusiness.com/v/4578857/mozilla-ceo-on-the-latest-version-of-firefox/?playlist_id=87063

 "...it will be a preference, and will be in an obvious place"

Comment 7

8 years ago
> our job is not done until every firefox user reads and understands those pages!
If you add comments on the http://support.mozilla.com/kb/how-do-i-stop-websites-tracking-me KB article, post them in https://support.mozilla.com/en-US/forums/knowledge-base-articles/704965.
UX folks are on this.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 645063
You need to log in before you can comment on or make changes to this bug.