Closed Bug 630180 Opened 9 years ago Closed 9 years ago

###!!! ASSERTION: No parent accessible where we're not direct child of window: 'xpParentAcc', file .../msaa/nsAccessibleWrap.cpp, line 219

Categories

(Core :: Disability Access APIs, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla2.0b12

People

(Reporter: davidb, Assigned: surkov)

Details

Attachments

(1 file)

Getting this assertion, probably because we have more windows than just tab documents.
What's steps to reproduce?
Attached patch patchSplinter Review
I see this assertion on application accessible
Assignee: nobody → surkov.alexander
Status: NEW → ASSIGNED
Attachment #514153 - Flags: review?(bolterbugz)
Attachment #514153 - Flags: approval2.0?
Comment on attachment 514153 [details] [diff] [review]
patch

r+a=me nice.
Attachment #514153 - Flags: review?(bolterbugz)
Attachment #514153 - Flags: review+
Attachment #514153 - Flags: approval2.0?
Attachment #514153 - Flags: approval2.0+
landed on 2.0 (fx4b12) - http://hg.mozilla.org/mozilla-central/rev/2b38350131d8
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla2.0b12
You need to log in before you can comment on or make changes to this bug.