double clicking right mouse button prevents form fillin

VERIFIED DUPLICATE of bug 30841

Status

VERIFIED DUPLICATE of bug 30841
18 years ago
11 years ago

People

(Reporter: morse, Assigned: law)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
1. Go to any form.  As an example tasks->privacy->form-manager->demo->sample 1
2. Position cursor anywhere on screen and double click the right mouse button
3. Context menu comes up, dismiss (by hitting escape for example)
4. Click on any text field and start typing

Result: Nothing happens
Expected: Typed character to appear in text field
(Reporter)

Comment 1

18 years ago
Following message is displayed on console:

JavaScript error:
 line 0: contextMenu has no properties
(Assignee)

Comment 2

18 years ago
This doesn't look like an xpapps problem.  Something funky is going on with
events somewhere that puts things into some wacky state.  Will have to figure
out who to give this to...

Comment 3

18 years ago
sounds like a dup of 30841

*** This bug has been marked as a duplicate of 30841 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Yep. Duplicate.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

11 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.