If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status popup bar in bottom left doesn't get closed for certain sites

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: ahal, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
While visiting http://thedivingboard.org/ I noticed that the new status popup bar in the bottom left wasn't going away after the page had finished loading. The popup bar wasn't frozen, i.e it still moved to the other side of the screen on mouse hover.

This was consistently reproducible within my browser session but I wasn't able to reproduce upon restarting Firefox.
WFM using Mozilla/5.0 (Windows NT 5.1; rv:2.0b11pre) Gecko/20110201 Firefox/4.0b11pre ID:20110201030339.

Can you attach a Screenshot showing the last Loading Step?
Is the Circle in the Tab Bar still spinning at that Step?
Created attachment 508803 [details]
Screenshot of inactive but visible loader.

I ran into this issue yesterday and had two tabs open at the time.
about:config and some web site. I closed the web site and then noticed that the loader was still visible.

If I opened a tab, went to a page in the new tab and then closed it, the status in the bottom left would still be visible and contain information pertained to the closed tab.

Comment 3

7 years ago
Mozilla/5.0 (Windows NT 6.1; rv:2.0b11pre) Gecko/20110201 Firefox/4.0b11pre

Works for me. Please try if it works fine by creating a new profile. 
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile.
(Reporter)

Comment 4

7 years ago
(In reply to comment #3)
> Mozilla/5.0 (Windows NT 6.1; rv:2.0b11pre) Gecko/20110201 Firefox/4.0b11pre
> 
> Works for me. Please try if it works fine by creating a new profile. 
> https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile.

Sorry, I should have made it more clear. After restarting the browser I wasn't able to reproduce this anymore.  I think at the time I had gmail and reddit open in different tabs. It was only within my browser session that I was able to reproduce this (i.e I was able to refresh/close the tab and it would still happen when I reloaded the page).
Try beta12.
(Reporter)

Comment 6

7 years ago
I'm using the nightlies, but I haven't seen this bug occur since. I'm fine with resolving WFM if Mehdi is.
(In reply to comment #6)
> I'm using the nightlies, but I haven't seen this bug occur since. I'm fine with
> resolving WFM if Mehdi is.

Also haven't seen this issue in a while.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.