Due to Bug 587908 in full screen mode with "Hide Toolbars" enabled it's not possible to see link URLs

RESOLVED WORKSFORME

Status

()

Firefox
Address Bar
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: alex_mayorga, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0b11pre) Gecko/20110201 Firefox/4.0b11pre
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b11pre) Gecko/20110201 Firefox/4.0b11pre

If the user goes into full screen mode and "Hide Toolbars" is enabled there's no way to see links URLs.

Reproducible: Always

Steps to Reproduce:
1. Press F11 to enter full screen mode.
2. Hover the pointer over a link
Actual Results:  
There's no way to see the link target.

Expected Results:  
If the user goes into full screen mode and "Hide Toolbars" is enabled, display hyperlink URLs as tooltips https://addons.mozilla.org/en-US/firefox/addon/url-tooltip/ or display hyperlink URLs at bottom of window bug 541656.

As a workaround, disable "Hide Toolbars" in full screen mode.
(Reporter)

Updated

7 years ago
Blocks: 587908

Updated

7 years ago
Depends on: 541656
It seems to work for me since bug 541656 landed in full screen mode.  I also don't see a Hide Toolbars option, is that part of an extension?
Bug 541656 moved them back out of the Location bar where they were back to Lower Left.  Though links have not been tooltips before either, so we should resolve this WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(In reply to comment #1)
> I also don't see a Hide Toolbars option, is that part of an extension?

Oh, sorry, this is in Firefox, never seen it before when right clicking on Nav bar.
Duplicate of this bug: 623778
You need to log in before you can comment on or make changes to this bug.