Status message panel obscures find results

RESOLVED DUPLICATE of bug 631270

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 631270
7 years ago
7 years ago

People

(Reporter: mossop, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
If you happen to start searching a webpage while it is still loading then the status panel frequently obscures the results confusing you into thinking things are broken.

STR

1. Start loading a large slow webpage (mxr is good for this)
2. While it is loading hit / and start typing.

The page will scroll so the result is just above the bottom, i.e. exactly the same level as the status panel. If the result is too far to the left you won't be able to see it.
(Reporter)

Updated

7 years ago
Summary: Connecting panel obscures find results → Status message panel obscures find results
Bug 631270 is related.
Depends on: 631270
(Reporter)

Comment 2

7 years ago
Identical I'd say
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 631270

Updated

7 years ago
No longer blocks: 628654
No longer depends on: 631270
You need to log in before you can comment on or make changes to this bug.