Closed Bug 63112 Opened 19 years ago Closed 19 years ago

Context-menu on search results not localizable

Categories

(Core :: Localization, defect)

defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 52308

People

(Reporter: karl, Assigned: rchen)

References

Details

(Keywords: l12y)

Try searching in several search engines at the same time (in the Search panel 
in the Sidebar). Right-click one of the search results. Up pops a menu 
containing the following menu-items:

Add to Bookmarks
Exclude the URL from further searches
Exclude this domain from further searches

These strings aren't localizable. They should be!
Adding keywords ...
Keywords: l12y, mozilla1.0, nsbeta1

*** This bug has been marked as a duplicate of 52308 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
vrfy dup
Status: RESOLVED → VERIFIED
Blocks: 12394
You need to log in before you can comment on or make changes to this bug.