popup windows: incorrect height, elements invisible

VERIFIED DUPLICATE of bug 62955

Status

VERIFIED DUPLICATE of bug 62955
18 years ago
14 years ago

People

(Reporter: bugzilla-f, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Popup windows (like the 'password' dialog which appears when entering a
protected site) have an incorrect (to small) height, causing elements to
disappear. A screen shot of this 'feature' will be attached to this bug. If you
resize the window to the correct height, the contents are NOT repainted (see
second screenshot). The dialogs still function as they should, if you blindly
type in the requested values and hit enter. The same also goes for the 'server
wants to set a cookie' popup, and possibly others as well...
(Reporter)

Comment 1

18 years ago
Sorry, tried to send attachments but bug'fricking'zilla keeps insisting those
attachments are empty... They're not, they show those incorrectly sized popups,
but it won't work no matter what I try (mozilla, netscape, etc). And it also
keeps on asking me for my password every time I move my mouse. What is this,
Microsoft? grmbl...

Comment 2

18 years ago
That's ok, this is a dupe.
Keywords: qawanted
Whiteboard: DUPEME
Yep.  Duplicate

*** This bug has been marked as a duplicate of 62955 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME

Comment 4

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

17 years ago
Keywords: qawanted
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.