Feature Request: Built-in PDF Reader required LIKE Google Chrome

VERIFIED DUPLICATE of bug 344620

Status

()

Firefox
General
--
enhancement
VERIFIED DUPLICATE of bug 344620
7 years ago
7 years ago

People

(Reporter: Ross, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b11) Gecko/20100101 Firefox/4.0b11
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b11) Gecko/20100101 Firefox/4.0b11

Feature Request:

Built-in PDF Reader required for viewing internet based PDF files and local PDF files, so that we have no need to install several megabytes external PDF Reader on our PCs or Macs.

And please give additional PDF icon for association with computer local PDF file type if Built-in PDF Reader included in Firefox

Reproducible: Always



Expected Results:  
Built-in PDF Reader for Firefox

If Firefox is planning to develop a built-in PDF Reader for Firefox, please give an additional PDF icon for association with computer local PDF file type.

Updated

7 years ago
Version: unspecified → Trunk

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 344620

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.