Clicking play on the video to start it does not work

VERIFIED WORKSFORME

Status

()

Firefox
General
VERIFIED WORKSFORME
7 years ago
7 years ago

People

(Reporter: jonrandy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b11) Gecko/20100101 Firefox/4.0b11
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b11) Gecko/20100101 Firefox/4.0b11

I get this problem on Firefox for all videos on the Twitch site. There are 2 play buttons you can click on the video. They seem initially clickable, but once clicked nothing happens. Other browsers seem fine

Reproducible: Always

Steps to Reproduce:
1. Load a page (like the provided URL) with a video on the Twitch site
2. Click either play button on the video
3. Video does not start
Actual Results:  
Video does not start

Expected Results:  
Video should start

Comment 1

7 years ago
Works for me.
Mozilla/5.0 (Windows NT 5.1; rv:2.0b12pre) Gecko/20110207 Firefox/4.0b12pre ID:20110207030345
Shockwave Flash
   File: NPSWF32.dll
   Version: 10.1.102.64
   Shockwave Flash 10.1 r102
Graphics
  Adapter Description: VMware SVGA II
  Vendor ID: 15ad
  Device ID: 0405
  Adapter RAM: Unknown
  Adapter Drivers: vmx_fb
  Driver Version: 11.6.0.35
  Driver Date: 4-21-2010
  Direct2D Enabled: Blocked on your graphics card because of unresolved driver issues.
  DirectWrite Enabled: false (0.0.0.0, font cache n/a)
  WebGL Renderer: Google Inc. -- ANGLE -- OpenGL ES 2.0 (ANGLE 0.0.0.541)
  GPU Accelerated Windows: 0/1
WFM 

Mozilla/5.0 (Windows NT 6.1; rv:2.0b12pre) Gecko/20110207 Firefox/4.0b12pre
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Reporter, please try this again after creating a new profile 

http://support.mozilla.com/en-US/kb/managing%20profiles 

Does this work for you?
(Reporter)

Comment 4

7 years ago
Problems goes away with fresh profile. Tracked it down to adblocker in the end. Have submitted report to them

Rebuilding my profile from ground up has resulted in a much faster Firefox though! :)
Cool. We'll put this to verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.