Closed Bug 632354 Opened 12 years ago Closed 12 years ago

Dual monitor (laptop / Monitor) browsing very slow refresh in second monitor

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: mujib.noor, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b10) Gecko/20100101 Firefox/4.0b10
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b10) Gecko/20100101 Firefox/4.0b10

Using IBM T61p laptop and second Monitor (DVI connection from docking bay) IBM thinkvision, when browsing in Monitor screen the browser does not refresh correctly. It takes at least 3 times as long to refresh a single page. IE works fine and Safari works fine. 
Firefox refreshes normally on laptop screen but if you drag to second monitor things go wrong.

Reproducible: Always

Steps to Reproduce:
1. Open laptop and enable dual screen mode (continuous) 
2. Open browser in primary screen (laptop) use
3. Drag browser to seconday screen (monitor) and use (serious refresh problems), scrolling is slow, loading is slow, usability is heavily limited to to slow response.
Does disabling Hardware Acceleration under Options/Advanced/General help?
Is your Issue reproducible when you disable the Hardware Acceleration via "Options"/"Advanced"/Tab: "General" and restart Firefox?
If yes, please post you Graphics Information you can get via about:support resp. "Help"/"Troubleshooting Information" after you reenabled Hardware Acceleration.
Started Firefox this morning and Beta 11 update started. Beta 11 seems to have fixed this issue. I can no longer test this with b10 software as b11 auto installed, so cannot get to root of problem. Suffice to say that b11 fixes this problem so changing state to resolved and cannot be replicated without b10.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
I can still reproduce this issue with beta 11.

The issue is not reproductible when I disable hardware acceleration via
"Options"/"Advanced"/Tab: "General".
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
(In reply to comment #3)
niol, can you please file a new/own Report for your Issue (even if it's the same Symptom)?

Please post/provide the Graphics Info there too.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago12 years ago
Resolution: --- → WORKSFORME
I'll do that next Monday when I get my hands on the laptop. It is a fairly standard configuration (Intel HD graphics, Windows XP).
You need to log in before you can comment on or make changes to this bug.