Update Adobe Reader to version 9.4.2 on plugincheck

RESOLVED WONTFIX

Status

--
critical
RESOLVED WONTFIX
8 years ago
8 years ago

People

(Reporter: scoobidiver, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
Adobe has published a security bulletin for Reader.
Plugin check must be updated to the latest version of Adobe Reader: 9.4.2.

Comment 1

8 years ago
9.4.4 is the current version per http://www.adobe.com/support/security/bulletins/apsb11-08.html

Wontfix-ing and will ensure 9.4.4 is working as planned
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 2

8 years ago
The current Adobe Reader version is 10.0.1 on Windows, Mac OS X Intel and 9.4.2 on Linux. See: http://get.adobe.com/reader/otherversions

Comment 3

8 years ago
They are marked as such in plugincheck already.

Comment 4

8 years ago
(although current version of 10 is 10.0.3, not 10.0.1)
(Reporter)

Comment 5

8 years ago
(In reply to comment #4)
> (although current version of 10 is 10.0.3, not 10.0.1)
Maybe, but it is not widespread because I cannot update the application with "Check for updates" or download it from Adobe's website (see the link above).
You need to log in before you can comment on or make changes to this bug.