Add-on SDK Feature: Bookmark module

RESOLVED DUPLICATE of bug 545700

Status

Add-on SDK
General
--
enhancement
RESOLVED DUPLICATE of bug 545700
7 years ago
7 years ago

People

(Reporter: Jan D, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.13) Gecko/20101203 Ant.com Toolbar 2.0.1 Firefox/3.6.13
Build Identifier: 1.0b2

As there are many "normal" (non SDK) add-ons for bookmarking, the SDK should support interaction with bookmarks by providing a module for doing so.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 545700
You need to log in before you can comment on or make changes to this bug.