Closes multiple tags without asking

RESOLVED DUPLICATE of bug 629485

Status

()

--
critical
RESOLVED DUPLICATE of bug 629485
8 years ago
8 years ago

People

(Reporter: sabrown, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b11) Gecko/20100101 Firefox/4.0b11
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b11) Gecko/20100101 Firefox/4.0b11

I set the "flag" option to warn if closing multiple tags. Hit the "X" and it closes Firefox with multiple tabs open.
BUG.

Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 629485
You need to log in before you can comment on or make changes to this bug.