Crash [@ _moz_cairo_surface_flush ][@ gfxAlphaRecovery::RecoverAlphaSSE2(gfxImageSurface*, gfxImageSurface const*) ]

RESOLVED FIXED

Status

()

defect
--
critical
RESOLVED FIXED
9 years ago
8 years ago

People

(Reporter: jk1700, Unassigned)

Tracking

({crash, crashreportid})

Trunk
x86
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12pre) Gecko/20110208 Firefox/4.0b12pre
Build Identifier: 

Flash plugin crashes when changing page zoom


Reproducible: Always

Steps to Reproduce:
1. Open http://roche.pl
2. Press Ctrl+/Ctrl- few times

Actual Results:  
Flash (sIFR) crashes


Expected Results:  
Flash shouldn't crash, I guess
https://crash-stats.mozilla.com/report/index/bff0314e-152c-426a-bb92-34f5b2110209
Severity: normal → critical
Keywords: crash, crashreportid
Version: unspecified → Trunk
This looks like the same crash as we saw on Tp4 after the landing of bug 626602, which has since been backed out.
OS: Windows 7 → Windows XP
Resolved by backing out bug 626602
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
OS: Windows XP → Windows 7
Blocks: 626602
Summary: Crash [@ _moz_cairo_surface_flush ] → Crash [@ _moz_cairo_surface_flush ][@ gfxAlphaRecovery::RecoverAlphaSSE2(gfxImageSurface*, gfxImageSurface const*) ]
Crash Signature: [@ _moz_cairo_surface_flush ] [@ gfxAlphaRecovery::RecoverAlphaSSE2(gfxImageSurface*, gfxImageSurface const*) ]
You need to log in before you can comment on or make changes to this bug.