Closed Bug 632919 Opened 9 years ago Closed 8 years ago

Get a summary of update verify output or break it up into results per locale

Categories

(Release Engineering :: Release Automation: Other, defect, P5)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 527670

People

(Reporter: armenzg, Unassigned)

Details

To be able to figure out that "ml" and "te" were failing for mac I had to do the following:
* get the log
* grep -E "(FAIL|Using)"
* look at a log of 2495 lines for lines with FAIL instead of 310025 lines

It took me a while to figure out which locales had failed from just looking at the original log.

I am not sure what the best solution will be but for now it is not easy.

For reference:
https://wiki.mozilla.org/Releases/Firefox_3.6.14/BuildNotes#Update_Verify_2
Dupe of 527670?
No longer blocks: hg-automation
Mass move of bugs to Release Automation component.
Component: Release Engineering → Release Engineering: Automation (Release Automation)
No longer blocks: hg-automation
(In reply to Ben Hearsum [:bhearsum] from comment #1)
> Dupe of 527670?

yes, yes it is
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 527670
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.