Closed Bug 632938 Opened 10 years ago Closed 10 years ago

Application UI Tab Choice List Incorrectly Aligned Below Options Window

Categories

(Firefox :: Preferences, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 632379

People

(Reporter: murph.0912, Assigned: smontagu)

References

Details

(Keywords: regression)

Attachments

(1 file)

See Attachment.

In the Applications Tab of the Options window (Tools > Options > Applications), scroll down a page and then open a drop-down choice list of an application under the Action column. The action choices list should show in-line with the chosen application. Instead, it is shows incorrectly aligned below the Options window.

Users can still choose an option, but have to move the mouse "blindly" into position while looking down at the incorrectly aligned choices list until they see their choice highlighted.
Regression window(cached m-c hourly):
Works;
http://hg.mozilla.org/mozilla-central/rev/16cc18d74a8c
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12pre) Gecko/20110205
Firefox/4.0b12pre ID:20110206175132
Fails:
http://hg.mozilla.org/mozilla-central/rev/4c62984f12d1
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12pre) Gecko/20110207
Firefox/4.0b12pre ID:20110207030345
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=16cc18d74a8c&tochange=4c62984f12d1
Blocks: 508816
Keywords: regression
Looks like a similar issue to bug 632379
Assignee: nobody → smontagu
Depends on: 632379
blocking2.0: --- → ?
should be hardblocker ?
No longer blocks: 508816
Status: NEW → RESOLVED
blocking2.0: ? → ---
Closed: 10 years ago
No longer depends on: 632379
Resolution: --- → DUPLICATE
Duplicate of bug: 632379
This is indeed fixed by bug 632379
bug 632379 http://hg.mozilla.org/mozilla-central/rev/51702867d932 does not fix this,
Blocks: 508816
Status: RESOLVED → REOPENED
blocking2.0: --- → ?
Resolution: DUPLICATE → ---
Sorry, 
bug 632379 http://hg.mozilla.org/mozilla-central/rev/51702867d932 fixed
this.
Status: REOPENED → RESOLVED
blocking2.0: ? → ---
Closed: 10 years ago10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 632379
You need to log in before you can comment on or make changes to this bug.