Crash on reload after calling getComputedStyle

VERIFIED DUPLICATE of bug 58830

Status

()

Core
DOM
--
critical
VERIFIED DUPLICATE of bug 58830
17 years ago
17 years ago

People

(Reporter: bz, Assigned: jst)

Tracking

({crash})

Trunk
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

BUILD:
2000-12-18 CVS build (and 2000-12-05-08 nightly) on linux

REPRODUCIBLE:
Always

STEPS TO REPRODUCE:
1) Load attached testcase
2) Click on the button
3) Hit Ctrl-R
4) Watch Mozilla crash
Created attachment 20983 [details]
HTML testcase to crash on

Updated

17 years ago
Keywords: crash

Comment 3

17 years ago
It crashes on the Mac too.  Reassigned to the DOM.
Component: Style System → DOM Level 1
OS: Linux → All
Hardware: PC → All

Comment 4

17 years ago
Created attachment 21128 [details]
Macintosh stack trace

Comment 5

17 years ago
Really reassigning to the DOM now...
Assignee: pierre → jst
QA Contact: chrisd → janc
(Assignee)

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 58830 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
marking verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.